Problema

Si el Control Center muestra ventanas en blanco a pesar de que el servicio se está ejecutando y otros esfuerzos de solución de problemas resultan ineficaces, puede deberse a la incapacidad de la aplicación para ejecutarse en la ruta de carpeta predeterminada.


Causa

Es probable que la aplicación no pueda ejecutarse en la ruta predeterminada de la carpeta de aplicaciones. En estos casos, es necesario modificar manualmente la ruta de la carpeta.



Paso a paso

1. Detenga el servicio "nS ControlCenter 10" en el Administrador de tareas.

2. Navegue hasta C:\Users\Public\Documents\neoStampa 10\ y cambie el nombre de la carpeta "QueueManager" (por ejemplo, QueueManager.old).

3. Cree una nueva carpeta con un nombre diferente (por ejemplo, QueueManagerNEW).


4. Copie todo el contenido de la carpeta renombrada y péguelo en la nueva carpeta.


5. Ejecute el símbolo del sistema como administrador y escriba:

cd "C:³³ de programa³ de edición³neoStampa 10"

Pulsa Intro y escribe:

nssm edit "nS ControlCenter 10"


5. Se abre el editor de servicios nssm.


6. En la pestaña Aplicación, dentro del campo "Argumentos", cambie el nombre de la carpeta por el nuevo nombre de la carpeta.


7. Pulse el botón "Editar servicio" para aplicar los cambios.


8. Inicie el servicio desde el Administrador de tareas y abra el Centro de control.


Artículos relacionados:

El Centro de Control obtiene una página en blanco o no puede cargar datos debido a la parada del Servicio

Activar los registros de Control Center y neoControl cuando los servicios no se inician