Problem

If the Control Center displays blank windows despite the service running and other troubleshooting efforts proving ineffective, it may be due to the application's inability to run under the default folder path. 


Cause

The application is likely unable to run under the default application folder path. In such cases, manual modification of the folder path is required.



Step-by-Step

1. Stop the "nS ControlCenter 10" service in Task Manager.

2. Navigate to C:\Users\Public\Documents\neoStampa 10\ and rename the folder "QueueManager" (e.g., QueueManager.old).

3. Create a new folder with a different name (e.g., QueueManagerNEW).


4. Copy all the content from the renamed folder and paste it into the new folder.


5. Run the Command Prompt as an administrator and type:

   cd "C:\Program Files\Inedit\neoStampa 10"

   Press Enter and type:

   nssm edit "nS ControlCenter 10"


5. This opens the nssm service editor.


6. In the Application tab, within the "Arguments" field, change the folder name to the new folder name.


7. Click the "Edit service" button to apply the changes.


8. Start the service from Task Manager and open the Control Center.


Related articles:

Control Center gets a blank page or cannot load data due Service stop

Enable Control Center & neoControl logs when services are not starting