Problema
En neoCatalog, los agentes asignados a una tienda de categoría específica no pueden ver las galerías de su propiedad, pero pueden ver las galerías públicas. Sin embargo, los agentes asignados a una tienda de categoría deberían poder ver tanto sus galerías propias como las galerías públicas.
Causa
Este problema se produce cuando el usuario existe en el sistema como usuario y como contacto. En la configuración de la galería, la propiedad se asigna a la dirección de correo electrónico del contacto en lugar de al nombre de la cuenta de usuario.
Solución
- Vaya a Gestión de usuarios y compruebe si el usuario afectado también aparece en Contactos.
- Abra la galería afectada y compruebe si el campo de propiedad está configurado con el correo electrónico del usuario (registro de contacto) en lugar del nombre del usuario.
- Sustituya la dirección de correo electrónico por el nombre de cuenta correcto del usuario.
- Si el usuario existe como contacto y como usuario, decida si:
- Cambiar el nombre del contacto para distinguirlo de la cuenta de usuario.
- Eliminar el registro del contacto para asegurarse de que no se utiliza activamente en otras configuraciones.
CONSEJOS: - Al crear nuevos usuarios, asegúrese de que no se duplican como contactos a menos que sea absolutamente necesario. - Asigne siempre la propiedad de la galería utilizando el nombre del usuario, no su dirección de correo electrónico.