Problem

When starting neoMatch that was previously connected to a neoCatalog, the following errors may appear:

  • "JWT expired at time"
  • "Invalid signature (455)"


Cause

The connected neoCatalog license has a limited number of allowed device connections. The neoMatch client is no longer authorized because the maximum number of devices has been exceeded or invalid devices are linked.



Solution

Navigate to neoCatalog Administration > Licenses > Registered Devices and from there, either:

  • Disable another device to free up a slot, or

  • Purchase an additional license to support more devices.