Este artículo se aplica a las versiones neoTextil 8.4 y posteriores y neoStampa 9 y Delta.
ÍNDICE
Problema
Debido a cambios en la configuración de la red, el enlace entre el servidor de impresión y el panel QuickPrint puede romperse. Cuando esto ocurre, QuickPrint muestra un mensaje de error de conexión.
Causa
Parallels Desktop es propenso a cambiar los nombres de host añadiendo -2 al final de los mismos, lo que hace que la URL del Servidor de Impresión sea diferente de la que se configuró correctamente y por lo tanto la conexión falla.
Solución 1
Para restablecer la conexión haga clic en el enlace que aparece como "aquí" en el mensaje de error para acceder al cuadro de diálogo de configuración de la conexión. Una vez allí, introduzca la URL del PrintServer así, IP: puerto o hostname.local:puerto (192.168.1.2:49090, printerPC.local:49091...)
El número de puerto utilizado por un proceso del Servidor de Impresión se encuentra haciendo clic en el botón Registro del cuadro de diálogo Configuración, al que se accede haciendo clic en el botón de rueda dentada de la ventana principal.
1. Abra el cuadro de diálogo Configuración desde el botón de la rueda:
2. Abra la ventana Registro... desde el mismo cuadro de diálogo:
3. A continuación, el puerto WebAPI TCP es el número:
Solución 2
Si tiene problemas de conexión a la red, abra cmd en el PC donde está instalado el Panel y escriba ping con la IP del PC de la estación neoStampa. Le mostrará si la IP es alcanzable o no. Si obtiene tiempo de espera, entonces la conexión de red en el nS está protegida por Firewall.
1. Vaya a la estación PC neoStampa y desactive el Firewall para Red Pública.
2. Una vez deshabilitado, vuelva a cmd de la estación PC Panel y ejecute un ping. Debería mostrarte los bytes que responden: